Introducing FotoMagico Title Pack 1

        <div class="EmbeddedContent"><img src="//img.youtube.com/vi/dnV1j3OnsSQ/0.jpg" class="LeftAlign" /><strong>Introducing FotoMagico Title Pack 1</strong>
           <p>Among the many fixes and new features of FotoMagico 5.2 one stands out: Smart Groups. Dropping an image onto one placeholder places the image in all t ...</p>
           <p><a href="http://boinx.com/blog/post/introducing-fotomagico-title-pack-1">Read the full story here</a></p>
           <div class="ClearFix"></div>
        </div>

When I try to use these with 5.2 I receive a message that the snippet was created with a newer version of FotoMagico and it may not work with the current version. And, in fact, I can’t get some of these to do very much.

@bigxu Thank you for taking the time to write your findings! I apologize for the error. The snippets were in fact created with 5.2.1 which should become available soon.

You should be able to safely dismiss the error and open the snippets anyways.

Which ones are the ones that you can’t get to do very much?

Best regards,

Oliver.

I can’t see the show, when I want to start it I only become a gray rectangle below the presentation.

@Fotofan Thanks for taking the time to report! We think we fixed this issue this morning, so please try again.

Just updated to 5.3 and now NOTHING will play.

@jenny_lyn Sorry for any trouble! Did you mean the FotoMagico version 5.2.1 (because we didn’t released 5.3 yet)? If so, please can you try to download the prior version 5.2 and see if this brings back the functionality you expect? (Download older versions here: https://boinx.com/connect/fotomagico/versionhistory/ )

Hi Achim… not sure why, but it is highlighted as 5.3 when I hover over it in the dock. You are right - 5.2.1. I’ve followed some advice from your team, and all works fine now, thank you!

,