How can I install a License for every user on a Mac?

        <div class="EmbeddedContent"><strong>How can I install a License for every user on a Mac?</strong>
           <p>Due to Sandboxing regulations, we can't install the license system wide any more. It can be manually moved to a system wide location though. Therefore, open the Finder in a user with an installed license, select "Go" in the Menubar and then select "Go to folder". Now enter "~/Library" to go to your users library. Here enter the "Containers" folder and find the matching folder for the application you want to license system wide (e.g. com.boinx.iStopMotion3). In this folder, drill down to "Data/Library/Application Support/Boinx/Licenses". In a new Finder window, select "Go" again and enter "/Library" into the "Go to folder" window. Here drill down to "Application Support/Boinx/Licenses" again. If these folders don't exist, create them. Now copy all files starting with "BX" from the first Finder window to the second one. Now the application is licenses for each user on this Mac.</p>
           <p><a href="http://boinx.com/connect/istopmotion/knowledge/undefined/WS03455">Read the full story here</a></p>
           <div class="ClearFix"></div>
        </div>

This doesn’t work - we have tried this and still get asked for the licence on a second user. Any other ideas please

Hi Peter,
after installing the license in the location above, you will not need to enter the license on a second user. iStopMotion will open an assistant with an “install license” button, don’t worry, just hit continue and accept the EULA. This only has to be done and we need to do this. Sorry. After that it should work fine from then on.

This does not work. Any other ways around this?

yup not working. Still remains unlicensed.

New sandbox licensing is a complete DISASTER. I work in a K12 school in Northern Ireland and have installed iStopMotion on our Mac suite. I’ve followed the above instructions. EVERY TIME a pupil attempts to open the App they’re presented with the “Install license” screen. The App doesn’t pick up the system located license and any attempt to ‘Continue’ using the App creates a never-ending “Contacting servers” progress bar. Eventually, after Force Quitting, and pure luck pupils can start animating. Regrettably next time they’re in class and log in it’s the same thing - kind of like Groundhog Day. Please Boinx, sort it out.

Yup, For anyone using Casper Management…
Install on Mac.
Start ‘Composer’ App.
Capture the settings, then Save as ‘DMG’
Upload to JSS, Select ‘FEU’ and ‘FUT’
Create a policy which runs at login to ‘install’ the DMG
Job Done!