High Sierra - "Move to applications folder" issue?

Anyone else seeing this with High Sierra? Yeah, I know I’m an idiot for updating but my iMac drive failed and I was starting from scratch so I figured why not…

I also have a 2017 MacBook Pro and don’t see this issue. This is probably an OS issue but I figured I’d ask if anyone else has seen this issue. Looking in my apps folder, the icon for MimoLive is greyed out but I can still launch it.(https://cl.ly/n4ey)

This is the error I get when I launch. (https://cl.ly/n5qI)

If I select, the move it for me option, it throws the file in the trash (when it was already in the apps folder). If I ignore it, it launches the app. Things are fine on my MBP.

Just a little nervous about using it on the iMac if there is something weird going on.

@deanbrady Please use mimoLive 3.0 on High Sierra.

Thanks Oliver. I tried to use update and that is where I saw the “can’t… locked volume”. Is that due to APFS? https://cl.ly/n5Xc

Please download mimoLive 3.0 from https://mimo.live/download

I did. Seems to be working. Just curious.

@deanbrady not sure what the issue is. We‘re using Sparkle for the update process. Sometimes, System updates break it. If that happens, only solution is fresh download. I don’t think it’s AFPS as that is completely transparent. More likely it has to do with the certificates used to make sure you don’t get a bogus download.

The icon is not really greyed out but has gamma values that cause High Sierra to turn the colors all light. Most likely, we never noticed because older systems probably ignored the gamma values.

Thanks. Its working fine so I’m all set.

I had this last night, went from 10.10.5 to 10.12, application (fresh download of MimoLive 3.1) was already in the Applications folder. Every time I launched it, got the move to applications prompt. If you clicked the Move button, the App would quit, moving itself to the Trash. Finally solved it by moving it to the desktop, then clicked Move when prompted on the next launch. Solved the issue. Only thing I did during the upgrade, I ran the Utility Onyx after I did all the updates and upgrades to apps, it did repair permissions and purged logs, caches, etc. Was the only thing I could think of that might have triggered it on my end.

@kmac1036 Thanks for reporting. If the Finder moves an app to the trash it’s because Gatekeeper found a reason to label it suspicious. Maybe purging the caches removed the information that mimoLive had been previously approved.

Ah ok. Thanks @“Oliver (Boinx)” I’ll keep that in mind when I run that application next time. For reference, where I downloaded the app: https://www.titanium-software.fr/en/onyx.html