FotoMagico not exporting project

I understand there is an update to address this but only through Boinx directly not through app store yet. I have to present tomorrow night and I can’t get the project to export to any format - apple tv, iphone etc.

Anyone having this issue and have found a work around?

Skypilot, I had some issues with that too in both beta 4 versions and actually the first full 4 version but now version 4.1 seems to have addressed that issue and others for me. Bill

skypilot I am having this problem too even though I now have 4.0.1 No matter how i try to export it I get a message saying that it failed. I hope this can be resolved soon because I’ve put a lot of work into this project and it would be useless if I can’t export it.

I use Fotomagico 4 from appStore and Mac OS 10.8.2.
I cannot export too. When I try to export to DVD/Toast I cannot give in the name and place to save the file. I fill in the name and confirm and then the name disappeares again and again . Exporting to iPad lasts hours and does not finish.

I could export it to iPad after deleting all audio files. Then saving, shut down Fotomagico and open again.

I just updated to latest version from app store hoping this was the fix. Unfortunately it was not. I did a version without music and it exported okay. A final project with music, graphics, vocals etc. will not export in any format. I tried exporting to an external drive and to my internal hard drive. No luck on either the only way I can play the video is if I hook up the computer directly to the TV.

Can someone from Boinx give us some feedback

I have spent 3 Days on a Project, then finally it was time to export to file and DVD. I then spent days trying to export, I have tried every conceivable method to get my work out of Fotomagico 4.1

This seriously needs an update to fix now a totally unusable programme.

Over to you Boinx.

Yes I agree still having the same problem. Can’t export any projects.

Here is a response I received - can anyone confirm this theory? My external hard drive is formatted for mac as I run aperture/iphoto off it:

FotoMagico doesn’t work properly with external hard drive if it’s not Mac formatted. If you external hard drive is formatted in FAT32 file system - that’s the issue.
Try to export into internal hard drive or reformat your external one.
Do not hesitate to contact us, if you have any questions arise.

Best Regards,
Den House,
Support Team,
Boinx Software Ltd.

Reformatted my drive and the problem still persists - there is another issue preventing the export.

@skypilot: Yesterday we released FotoMagico 4.0.3 which addresses some export issues. Could you please update to this version and see if it works for you? (Unfortunately this version is currently only available as the download version from our website . The Mac-Apps-Store version has to be approved by Apple)

For skypilot:
I had the same issue but with 4.0.3 update the problem was solved when exporting to “QT H264” see my response on "FT Beta"catergory. One issue though now remains is that when exporting the same project to Apple TV 3, the time remaining for “video compression” showed 48 hrs and Apple TV2 22 hrs, though exporting to QT it took about 3,5 hrs.Trying to solve this with Bonix help.

Video compression to Apple tv3/2 still takes a long time (shows18 hours), can’t figure it out. Tried out an other editing softare and the whole process from exporting to compression, same file size/duration, only took about an hour with very good results. Any suggestions ?

@stevesap: Did you update to 4.0.3? We worked hard on improving the export with video and it should be much faster with this version.


Yes, see my above post to skypilot (and also at FM Beta). Yesterday I exported the same project again and with QT it showed video compression about 3 hours (same as the 1st time) but when exported to Apple tv2/3, video compression was very slow again 12-22hrs for Apple tv2 and Apple tv3 about 48hrs (exporting the video took less than 1h 30m.
Tried the same project (in size and duration) with another softaware and for rendering/compression altogether took 1-1.5 hrs for each of QT/Apple TV/Bluray.
The export problem has been solved with 4.03, for me at least, but the video compression takes way too long compared to the other software I tried. Fyg I have the iMac late 2011 27’ i5 3.1 Ghz,12gb ram, 6970M 1GB.

@stevesap: Can you confirm that the estimated time is low (1.5 h) at the beginning of the render process and increases over time when FotoMagico starts to access video data? (This assume that your slideshow starts with images and has videos later on) Or does the export shows this high render time immediately from the beginning? Anyways, I would like to ask you to make a “Process Sample” with the “Activity Viewer” by Apple while FotoMagico is in the rendering phase of video. Please send this sample data to support(at) with reference to this forum post, because it may contain private data. From this sample we will be able to see, what takes so long in that process. TIA!

I finally got my slide show to export, then after burning a DVD I noticed that my titles were too small so I went back to my saved fotomagico and fixed just the titles and tried to export again to iDVD and it failed. Now I’m trying to export to QuickTime and then import that movie into iDVD . So far it took three and a half hours to get to the compression stage and it started out estimating 2 hours and 54 minutes but after 2 hours of compressing it now says 3hours and 50 minutes left but if it at least completes the compression and I can import it to iDVD successfully it will be worth it. I have to say that if I had to do it all over again I would have stayed with version three and stuck with the old features rather than go through all this for features that I could do without.


The rendering process is about 1.5h each time , it’s when it’s goes to compressing the video that the remaining time increases over time.

Yes, I start with images and the videos are placed in different parts of the slide show.

Reverting with the sample.

Sorry no joy exporting version 4.0.3.
See attached files in sequence.
Now what!?

Removed all Audio, attempted export to quicktime- no joy.
See file