FotoMagico 5.5 ready for macOS High Sierra

        <div class="EmbeddedContent"><strong>FotoMagico 5.5 ready for macOS High Sierra</strong>
           <p><p>High Sierra adds a lot of interesting features, especially for photography. FotoMagico 5.5 is taking advantage of some of those features, most notably exporting to the new HEVC (h.265) format. Here is the full list of updates:</p>  <ul> <li>FotoMagico 5.5 is compatible with macOS 10.13 High Sierra.</li> <li>Support for exporting to new iOS devices and HEVC codec has been added.</li> <li>Pressing the option key while dragging a music snippet to the Storyboard now suppresses the automatic syncing with audio markers.</li> <li>Applying shadows to text layers is now more reliable. In addition the "More…" popover in Title Options has been improved.</li> <li>Slide numbers are now correct after re-arranging slides in the Storyboard.</li> <li>Double clicking on zoom jogwheel to reset to default value is now more reliable.</li> <li>Fixed a potential crash on some computers when opening documents on macOS 10.13.</li> <li>Various stability improvements and small fixes.</li> </ul>  <p><a href="" class="button">Get FotoMagico 5.5</a></p></p>
           <p><a href="">Read the full story here</a></p>
           <div class="ClearFix"></div>

Can’t download the latest update (5.5) as I get an error message.

Please use this link:

I just updated on a Mac with OSSierra. When I add titles to a frame and try to reposition the title, the entire frame moves. The title is locked to the frame. It seems each update brings new glitches.

Finished 20 min slideshow with FM but when rendered required 57 GB disc space. Could probably make a Hollywood movie with that! Any suggestions please?

@Charles Sorry to hear that you have this issue. What version of FotoMagico are you using? Have you tried 5.5.1?

@Ted You are making a Hollywood movie! :wink: The disk space needed for the rendered movie depends on the encoding setting used. This can easily be optimized by using h.264 and the proper settings for resolution, frame rate and encoding profile. Can you post a screenshot of the export settings you are using and I can make specific recommendations.

After updating to High Sierra several snippets are not working properly especially in Titles and Credits. All layers are misaligned and difficult to fix. Using version 5.5.1

I’m using the latest version of FM, just upgraded it a couple of days ago.

I also use High Sierra and FM version 5.5.1, and since then I can’t use ‘Add Titles’ any more. The function does all sorts of things, except the actions I want.

Have 136 pics in time line and need to re-arrange the order of the pics. Can’t find the drop down to allow me to sort or to placentae pics in na different order. i have used this feature in previous versions but can’t find it in 5-5

Title placement is still not working properly. I can make a number of title additions to several frames, then without warning titles are unable to be re-positioned without moving the entire frame. Then after a long period something in the software times out and adjustments are again possible for a few frames, then the lock up repeats itself. It seems that every new release cures one set of problems and introduces new ones. I don’t have these types ongoing, unresolved issues with Photoshop or Premiere.

@Charles @Petey @Kappie @joewp Thank you for reporting those issues. Engineering is working hard on an update to be released this week which should fix those issues. Thank you for your patience.

Just started with FotoMagico. I’m at latest OSX and FM5.5.x (AppStore) Level,
have activated to load LIGHTROOM Catalog in Pref’s, restarted FM,
but cannot see my Pictures/Movies anywhere!
What’s wrong, FotoMagico or me ?

@richi Which Lightroom version are you using? Customers report that the CC 2018 version catalog doesn’t show up in FotoMagico. We are investigating the issue and will release a fix as soon as possible. Please make sure you are using 5.5.2 which has just become available on the Mac App Store.

Hi, I have Lightroom CLASSIC 7.0.1, along with latest FM 5.5.2.

Same issue here with not loading LR libraries (LR Classic 7.0.1 with FM 5.5.2), not even Photos library is loading (Photos 3.0). Running macOS High Sierra 10.13.1. Hope the fix does not take too long.

FotoMagico 5.5.2 läuft nicht mit High Sierra 10.13.2 Beta (17C67b). Absturz und automatischer Computerneustart bei Laden einer Show bzw. bei Aufrufen “neue Diashow”.

No snippets with the new 5.5

Same issue, running OSX 10.13.1, just installed FM 5.5.2 today and using LR Classic CC 7.0.1.
Note that my LR libraries(I have more than one) are on a external hard drive.
LR library not loading in FotoMagico.
Only the Aperture library that I do not use anymore, loads and shows up.
Fotomagico5 purchased from Boinx not the App Store.