Fotomagico 4 manual

I have upgraded to Mountain Lion in order to run Fotomagico 4 which would not run on Snow Lepoard. The downside - I have lost my Mac Office and still trying to resolve this so I gained one and at the moment have lost one. However the other problem I have is when I open the Fotomagico manual even with v 4 open, it opens the manual for V 3.8. There is no mention of v4 so I cannot acess help to learn the new features of v4.
Can anyone help me with this - where to find or how to obtain the v4 help manual.

Hi, Shirley –

As far as I know, there is no “manual” per se – not from the Boinx website, anyway. And I don’t see how Mac Office comes into play, either.

When you installed FotoMagico 4, the “help” is installed as well (part of the FM4 package).

Just go to the Help menu, and the first entry should be “FotoMagico Help” – or just press Command-? and the help file should come up. That’s pretty much the FM4 manual that you’re looking for.



Hi Stan
The Fotomagio help is the manual as such but it isn’t for v4. It is only up to v3.8. At the end of the Get Started video it tells you to refer to the manual in help but there is no mention of any v4 features in there. Not in my help anyway.

The comment re Mac Office is mentioned because that is a direct consequence of upgrading to Mountain Lion to get Fotomagico 4 to work.
Had I not bought v4 I would not have needed to install Mountain Lion. Just hope I can resolve it or I may well regret buying Fotomagico 4.

Thanks for taking the time to reply.

I can’t upgrade to Mountain Lion on my Macbook (2007 version), but my version of FM4 runs perfect under Lion. I am using FM4 version 4.0.3 (the latest) and when I select the Help from the menu it does give me FM4 information. In fact it even has a summary of the new features which are also elaborated in the respective sections as well. Also, the “Getting Started” video’s are for FM4.

Hi, Shirley –

I’m not sure why, if you installed FM4, that the help file is showing you FM3.8 information. Do you still have FM3 installed on your hard disk as well – that is, both FM3 AND FM4 at the same time? If so, there must be some reason the FM4 app is calling up the FM3 help info. I’m going to leave it for the guys at Boinx to answer this one, then.

My experience is the same as vpasq’s (the post above). I have FM 4.0.3 installed and when I call up the Help menu, I only get help info for the new 4.0.3 version.

Sorry it’s not working :frowning:

@shirleysherris: An application once started is registering itself in the system wide MacOS-Help system. If you open the MacOS-Help system you can see all the applications that has registered for providing inline help. Maybe this registering of FotoMagico 4 went wrong on your system. As @stantastic mentioned it would be a good idea to remove any previous versions of FotoMagico in order to prevent calling them by MacOS.

I have kept v3 on my computer as well as the v4.
The reason for this is because I use my Macbook Pro to show the AV’s at my camera club. When I upgraded to Mountain Lion on my Mac Pro in order to run v4, I lost my Office. If I upgrade the laptop to Mountain Lion I am afraid that I will lose my Office on there too and I need it. It is the only one working now. However I cannot run Fotomagico 4 on the laptop without Mountain Lion.
I am therefore in a delema. At least at the moment I can still show my AV’s on the laptop using v3 even though it may lack some of the features of v4.
The only thing that wasn’t showing up was the manual for v4.
Until I can resolve the problem which is preventing my Offic from opening I cannot remove v3. I may have to revert back to it and even back to Snow Lepoard.
I am not finding any fixes for the problem in any support as yet. I have done everything suggested by forum people etc but still not fixing the problem.
At this moment in time, I am regretting upgrading to v4.
I always say ‘If it isn’t broke, don’t fix it’.
In this instance that seems to be the case.
Not so cheerful

I hate to add salt to the wound, but I too have FM 3.8 and FM4 installed, but as I wrote in a previous post above, I get the proper help file in FM4, but I would note that when I call up the help file in FM3, it does give me the FM4 version, so I would suspect when you installed FM4, you did not get a full install/update of all files and that would definitely include the help file for sure.

Thanks for that.
I wonder if I try to reinstall v4 again it will install the correct help.
Might have a go although should I heed my own warning.
I can usually work out how to work a program anyway but I can still use the video - that is for v4.
I did create a tester in v4 with the layers. The text is OK but the image layers disappear if it is run on 3.8 so I need to keep that in mind.
At least I can take advantage of the wave audio. So…
Posh on my MacPro with my 30inch monitor and ordinary on the laptop but that is projected onto a big screen at the camera club and still liooks good.
It is just thumbs down to Mountain Lion.
Thanks again

To vpasq
Spent most of morning surfing for a fix to my Office problem and found one. Hurray!!!
Office is working now so I can make a decisions as to whether to upgrade the laptop to Mountain Lion and FM4 or leave well alone!

I also don’t have the Help. When I click Fotomagico help, I get back an error which says “the selected topic is currently unavailable” and then when I try going through the regular help and click "Help for all my applications, fotomagico does not appear. Any advice on how to get the help file?

FYI I did just trash the application and redownload to see if I would have the help, and again I do not.

@xoxoxtc: Not sure why it won’t work on your machine. Anyways, you can open the help manually with this steps:

  • right-click on the application icon to get a context menu
  • select “Show Package Contents”, you will get a new window with a single folder “Contents”.
  • navigate through the folders to the help file: “Contents/Resources/FotoMagico 4”
  • double click that file. The MacOS-X Help-Viewer should pop up and load the help file.

Hopefully the FotoMagico help is now installed persistently.

That worked. Thank you.