Facebook asking for Access token to Add mimolive account.

On the 13th of march when facebook was down all over the world i was unable to stream to facebook. Today is the 14th of march i have mimolive on two machines. one of those machines had my facebook account saved already and when i tried to stream today it did stream. i then wetn and removed my account from that machine and tried to add it again, and i got an error saying access token required. i then removed the business integration on facebook. tried adding facebook account to mimolive again and it wont get past the “What Pages do you want to use with mimoLive?” please help. i am using mimolive 4.6

please download and try the latest version. Facebook is streaming in secure RTMPS and that was added in 4.7. If you’re still having issues, please reply back.


Hi, I’m dealing with the same issue. I was about to try Facebook Live streaming, but I can’t get past the Pages selection page (it’s as if the page hasn’t fully loaded, and there are no buttons visible). I’m running 4.7.2, just updated today.

i Still cannot get pass the page selection page. There is also a new development i noticed. i asked a friend to use their account to login, they do not have any pages linked to their main facebook account page and they were able to go through to the last page where it says mimolive has been linked to you facebook. However after press ok the Access token error came up and the account was not added.

@Oliver Please help us out here. Mimolive is the best & thank you guys for adding the playback controls, there’s someone in my group who has been preaching wirecast for the longest while i really dont want to have to switch to that S**T. Thank you.

Ok guys this is crazy. i just asked someone else to sign in and their account went all the way through. https://drive.google.com/open?id=1Xw8R8FwH8OjUQV-jMBcGLzlo7vXvuuv9

However when that very person try to sign in again after removing the account from mimo and re-adding OR adding to a different computer they get this error after pressing ok. https://drive.google.com/open?id=1u7dqe43EQXoMnehsgZ1bmWSPcvlzfvjh

However when i try to add my account which was the original account i get stuck on this page. the button “OK” to move forward is not showing up https://drive.google.com/open?id=1z1EA5ZSXBnbqWZnAKxEcaPukN_9HnIsB

@“VC3 TV” @“Valera1865 Admin” I’m sorry about all the issues you encounter. Facebook is undergoing constant changes right now. Their development and roll-out process means that different accounts experience different versions of Facebook at different times.

We’re currently working on making this more stable by implementing a different approach to login which makes mimoLive less dependent on certain assumptions such as the required screen space to accommodate the login window.

Meanwhile, I’ve documented a workaround which at least lets you stream to Facebook when you’re experiencing these login issues:


This doesn’t work with the social media source and comments, unfortunately.

Thank you @oliver. Can you please give me an update when the issue is fixed. I need the comments layer.

@“VC3 TV” A new beta should be out this week. Thanks for your patience.

Guys the quick fix is delete the facebook and youtube connection in mimo and relink…

@“Juan Grano” That fix is great if it works for you and I recommend to everyone to try this. However, some customers report that the login window is too small and the buttons on Facebook are outside the visible area, making it impossible to use them. This problem does not affect everyone, because everyone sees a different version of Facebook, depending on location and some randomness. We’re working on moving the login process to a regular browser, making it independent of mimoLive.

@“Juan Grano” That doesnt work ive tried it countless of times on multiple machines. Thank you though.

@“Oliver (Boinx)” Thank you well appreciated.

@“VC3 TV” Correction: You are correct - i was wrong that does not work - it only works if you manage less than three pages then the continue (save) button shows up at the bottom…

Ok, this helped me… I added a friend as an admin to the page and since he doesn’t manage any other pages only one page come up… so basically you’ll need to use their account to log into MimoLive, but it’s working… hope that helps…

@“Juan Grano” That is very strange, but thank you very much for sharing this possible workaround!

A new version of mimoLive should be available tomorrow that fixes this issue.

That worked for me to Juan. Thanks.

@“Juan Grano” @“VC3 TV” We’ve just released mimoLive 4.7.3 that should fix this problem. Please give it a try and let me know if it works.

Cant stream the pages

only facebook profile