Beta FM 4.2.2b1 fails to install...

Could I get a confirmation that the beta 4.2.2b1 is failing during install? I’ve tried numerous times to get it to work. The file seems to unzip without a problem, but then I get an error saying “FotoMagico 4” is damaged and can’t be opened. You should move it to the Trash.

I’m currently running 4.2.1b3

Thought I’d add the following:

I tried the update again this morning, except 3 times in a row the file never finished the entire transfer. It stopped with an error before the file finished uploading – all in different spots.

I downloaded the file once again and it unzipped and run without any problem. Did you try a different browser for downloading?

Hi, Achim –

I was updating using the in-app Software Update procedure, same as grabbing it from the Preferences panel which checks for updates, including betas.

All downloads have been through Safari, if I ever used the browser, and have never failed, but I’d be happy to try Chrome or Firefox.

BTW, I just remembered – I updated to OS X 10.8.3 this weekend. That “might” be a reason.

Please send me the URL to the update and I’ll try a download directly from within one of my browsers. Thanks :slight_smile:


Where is the download link for the beta?

I got this from Achim – I’m assuming it’s okay to offer this link (I sure hope so!):

Thanks. But how do I use this beta if my version was purchased from the Mac App store? The beta keeps asking for a license and the button to select the Mac App store option is non-functioning.

Sorry :frowning: I can’t help you there. I originally purchased the upgrade directly from Boinx, not through the App store. Hopefully Achim will provide an answer…

@davpel: You should be able to request a demo licenses within FotoMagico.