An important message regarding iStopMotion for Mac

iStopMotion for Mac 3.8.2 (and earlier) will not run on the upcoming macOS 10.15 Catalina or later.

Read more…