Ah, what happened to my simple slide show......

Longtime Fotomagico user. Just upgraded via App store to 4.2. Built a test slide show with thirty slides. Slides are in folder on my desktop. Saved the FM project file to my desktop. Everything was hunky dory when I closed the file last night. Open the file this morning and …all but the first and last slides are blank. If I click on a blank slide and look at the Image options it shows the correct file name, yet the slide just has a small black placeholder dot and no image. Tried toggling the timeline between storyboard and timeline, nada. Quit and reopen, nada. Moved both the project file and slides folder to a new drive, nada. Tired playing the file and it just hangs. Tried moving the FM app window to a second monitor, nada.

MacBook Pro, 10.7.5, 16 gigs of RAM.


Thanks in advance.

Geoffrey S. Baker
Multimedia Producer

Also tried rebuilding thumbnails, nada.

Seems similar to the issue in the thread “FotoMagico 4.2 not saving changes.” For grins I tried exporting a standalone player and got a mac system error “The folowing 30 media files could not be copied to the document when saving the slideshow because access was denied by the operation system…”

Downloaded the new 4.2.1 and tried to build a new slide show. Now the mask feature is totally broken…

I also just mentioned to another thread in this forum that I too am using 4.2.1 and had quite a few crashes and also what was mentioned here about blank thumbnails and I had also a similar message like Geoffrey had stating: “was denied by the operation” . For some reason after closing and reopening Fotomagico and reinstalling one of the photos (blank thumbnail) then the other missing blank thumbnails filled back in by themselves.

@Bill, thanks. I just tried that and no go. It just found the one image not any others. At this point the software is not stable enough to use on deadline.