›

Audio on Cyclic Sponsor Logos

IS there way to put audio on Cyclic Sponsor Logos ? Videos works ok! but without audio!
I tried to add this on QC but I can't understood the process to add audio with tv_UseAudioFromSource?
Can you give a way to enable de audio on Layer ?

Comments

  • tried putting in the audio file and using as a source? I'd try to put the audio in as a layer and set them both with a hotkey / shortcut key, use the same on both so they trigger at the same time.

  • @"Beethoven Getulio Marques Junior" I suspect you might want to use the Media Playlist source with a regular Placer layer instead of the Cyclic Sponsor Logos which has really been designed for cycling static images.

  • I want use the cyclic sponsor but some logos have a sign call or some noise! The videos works on cyclic but without audio! I want cyclic because is automatic in ... I trid understand the quartz composer change and the custom layer api... but is a little confused :/ Can you give me a direction?

  • @"Beethoven Getulio Marques Junior" I will ask @"Achim (Boinx)" if adding sound to the Cyclic Sponsor layer would be a big issue.

    I wonder why the Media Playlist Source is not working for you?

  • @"Beethoven Getulio Marques Junior" I am sorry, currently technical implementation give us the option for the use of just one audio input of on image parameter by your mentioned "tv_UseAudioFromSource" parameter. In the Cyclic Sponsor Logo layer there are multiple image sources and mimoLive could only playback the audio from one certain source. Unfortunately its not easy to extent the audio usage to all of the sources. I can understand that the Playlist source isn't working for you either. Maybe you can pre-render the complete sponsor cycle into a transparent movie file with a 3rd party app and play this back in mimoLive?

Sign In or Register to comment.