›

Issue with Keyboard Shortcuts And The Num Pad

I utilize a USB keyboard with a standard Number Pad on the right side. I liked to use that to assign keyboard shortcuts for my lower thirds. I would have each layer variant be a value between 0-9. It allowed me to cycle quickly through lower thirds with my right hand.

When I would assign one of these numbers to a layer variant, it would show up as Pad 1, Pad 2, Pad 3, etc. in the toggle field for the layer variant.

Since about Version 4.4, if I try to set one of these keyboard shortcuts, the toggle field now shows 1, 2, or 3, instead of Pad 1, Pad 2, or Pad 3. And if I try to use the shortcut, it no longer works, and I just hear a beep to indicate I can't do that.

Does anyone have any suggestions as to why this may be happening, or how I can address it?

The number pad works fine in all other Mac applications. The fact that it no longer says Pad N in the toggle field makes me wonder if there was a change to how keyboard mapping works in MacOS, or is this a mimoLive bug, or is there a settings change that will make all this go away? Any help would be appreciated.

Comments

  • Oh, and I'm currently running on the latest 4.7 release, just installed today to see if that would make a difference. It unfortunately did not.

Sign In or Register to comment.