›

Don't start at LIVE and there is problem with streaming sometimes

I have a problem, I do not leave the LIVE when I program them. I have to go into manual mode and start them and I do not always take the signal. Why?

Also when the live goes, it tells me that I have to reduce the bit rate and I will not know how to do it without first leaving the streaming. What can I do?

https://www.dropbox.com/s/ce550k0ellb1kl6/Schermata 2018-11-26 alle 13.58.12.png?dl=0

https://www.dropbox.com/s/pv1o66c66qrlhpx/Schermata 2018-11-26 alle 14.08.11.png?dl=0

Comments

  • Excuseme Do you see this one... I don't understand why sometimes don't take the signal ...

  • In your second screen shot I can read that the video encoder is outputting 7 MB/sec this is way to much what your internet connection seems to be able to handle (average output 3.5 MB/sec). I am wondering why the encoder spits out so many bits if you are only at 720p resolution. What frame rate is your mimoLive document set to?

  • in the image 30 ... maybe i have to use 24 ?

  • Check the Video Frame Rate value in the Show Settings (the button in the top middle of the mimoLive window). See documentation: https://docs.mimo.live/docs/show-settings

    What frame rate did you set here?

Sign In or Register to comment.