›

LIVE - no hear audio speaker

edited November 21 in mimoLive

people do not hear my audio live.
I feel, the guest hears me, but the others who listen to me live, NO

https://www.dropbox.com/s/zrp6i98s4hliunn/Schermata 2018-11-21 alle 18.43.48.png?dl=0

Comments

  • @ninja Do you have a second audio mix set up for your live stream where you're not muted?

  • @Ninja The screenshot you posted shows an audio mix where one layer ("Presentatore") actively outputs audio but is muted (the blue "M" button). The result is a silent audio output for this particular audio mix.

    You can read about Audio Mixes and the Audio Mix Panel here.

    If this doesn't help please provide additional info about your setup, specifically how many audio mixes you use, to which output destinations you route them to and what you want to achieve.

  • Can you give me a setup for my audio setting? I have annoyng back in the headphone. I need two setup?

  • edited November 22

    @Ninja It's hard to come up with the correct setup for your particular use case without knowing what you want to achieve exactly and what audio hardware you are using.

    Also, I am unsure what you mean by "back in the headphone". Is it feedback or delay/latency?

    If your goal is a live stream with audio monitoring you will need two output destinations:

    1x Live Streaming
    1x Audio Aux

    There is a default Audio Aux output destination in every new mimoLive document. So, unless you deleted it you can use that. It's labeled "Audio Monitor":

    1) Click the Audio Mix menu and select New Audio Mix. The Audio Mix Panel will come up with the newly created audio mix. As described in the link I posted earlier you can rename it if you want to.

    2) In the new mix mute the layers you find troublesome. Usually this is the layer containing an audio source for your microphone. Live audio input can only be played back with some amount of delay which oftentimes is confusing when speaking and listening at the same time.

    3) Back in the "Audio Monitor" output destination select the audio device you want the new audio mix to play out. You should now hear the same audio output as in the program mix minus the muted layers over the selected audio device.

    In the Live Streaming output destination make sure that the default "Program Mix" is selected in the Audio Mix menu. This ensures that all audio is going into the live stream as set by the layers in the layer stack.

    To monitor the "Program Mix" visually just select it in the Audio Mix Panel.
    To listen to the "Program Mix" you can either select it in the "Audio Monitor" output destination or, even better, create a second Audio Aux output destination and select it there to play out a different audio output device if you have one available.

    If you want to learn more there is plenty of material on monitor mixing on the Internet. Just google for something like "monitor mixer setup". Also take a look at the link I posted earlier, if you haven't already.

  • Hello, I hear my audio micro with deleay. can you send me a screen of setting for Facebook LIVE with host?

    I have a camera logitech, mac book and blue yeti

    https://www.dropbox.com/s/m349m4n58fipk9m/Schermata 2018-11-26 alle 15.00.44.png?dl=0

  • edited November 26

    @Ninja If the audio mix labeled "ninja" is supposed to be your monitor mix and your Blue Yeti microphone input is routed to the "Camera 1" source, simply mute the "Presentatore" layer in the "ninja" audio mix, i.e. the one displayed by the Audio Mix Panel in your screenshot. Then you will hear everything out your Yeti Nano headphone output except the "Presentatore" layer.

    In the Live Streaming output destination that you use for Facebook leave the audio mix selection set to the default "Program Mix". The "Presentatore" layer will still be audible in the Program Mix.

    Check this setup thoroughly with a test live stream.

  • thanx tommorrow i try and i tell you :-)

Sign In or Register to comment.