›

Show Settings??

So, I have NEVER used the show settings button before, but I had a long video (1:32:00), and I wanted to stream it live and have it end the live when the video is done. However, I cannot figure out how this thing works, and the instruction manual looks different, and has only a quick sentence about it.

It has "Show Length", which I would guess is 01:32:00... but there is an AM/PM at the end, so should that be a click time?

The offsets, I don't get at all. No idea what they are for, or how to use them. They just keep giving me an error saying my show is too short.

PLEASE, PLEASE, PLEASE provide DETAILED info. or a video that explains it. My current hour and a half video is now somehow set to run for 19 hours, and I have no idea why

Comments

  • The show settings are documented here: https://docs.mimo.live/docs/show-settings The "Start Offset" and "End Offset" options makes most sense when reading this article about the Start Stop Show button: https://docs.mimo.live/docs/startstop-show-button , specially https://docs.mimo.live/docs/startstop-show-button#section-triggering-layers

    Specifically in your case:

    I would recommend to set a "Start Offset" of about 10 secs to give the Live-Streaming output destination the chance to connect and work properly before you start playing back your movie. Also add a additional 30 sec to the length of you show so that all streaming buffers are played out (otherwise your audience won't see the last couple of seconds of your movie because the stream will end immediately you end streaming but there is a delay of 20 secs to take in account!)

    The overall set the "Show Length" to 01:32:40 (1h 32 mins 40 secs) and the "Start Offset" to 10 secs. Find the Placer which will play back the movie. Switch it "off" (not to be live). Set the trigger "Event" of this layer option to "Live on Show Start". It will be switched on 10 secs after you pressend the "Start Show" button in the toolbar of the window because you setup the "Start Offset" to be 10 secs. The "Placer" layer will switch off automatically when the movie has finished.

    Head over to the Live Streaming output destination in the right column. Make sure that the "Start with show" and the "Stop with show" options are checked! This is described here: https://docs.mimo.live/docs/output-options#section-automatic-triggering-by-the-show-start-button

    Now you should be set to start your show with the "Start Show" button in the toolbar of your document window. Once pressed, the Live Streaming output destination should start streaming and after 10 seconds the Placer layer should go live too and playback your movie. When the movie has ended the Placer will switch off automatically. Once the show has ended the Live Streaming output destination will stop streaming.

    I hope this works for you!

    BTW: The "AM/PM" text shouldn't be there. Where did you see it? Can you post a screenshot please?

  • I'll send. screen shot ASAP. And you explanation was helpful... an proves that the links above are insufficient in explaining it, since they are one sentence that make no sense, and you wrote 5 paragraphs to explain it :)

  • Screen shot of the timers wit 'AM' or 'PM'
    ![enter image description here](https://s3.wasabisys.com/wasabi--cloud-1702c714-c33f-465c-a99d-78aaf9e08d01/Ray/Screen Shot 2018-11-05 at 5.46.22 PM.png "enter image title here")

  • OK... that didn't work at all.
    enter image description here

  • @"Ray Lane" The "Start Offset" and "End Offset" are not for scheduling the show. They are for Pre-Roll and Post-Roll automation. For example, if you want to have an intro before the actual show timer should start and an outro for after the show ends.

    In your case, they should be zero.

  • @"Ray Lane" The "AM/PM" display is actually a bug, Please ignore it for now. We will fix it in the next version.

Sign In or Register to comment.