›

Remote Broken linked to a Sport Package layer?

After creating a show using all the available Sports Package Layers and proceeding to create a control surface using a chrome browser. After a button is selected, either preset or custom, I have no ability to "Add an Action" "Add Preview" or "Live status indicator". This issue will occur if opening the built in "Sports Demo Template". Haven't the time to work out exactly what component is taking the remote out, Hoping someone else here can recreate and find the cause.

MacBook Pro (15-inch, 2017), 2.9 GHz Intel Core i7,
16 GB 2133 MHz LPDDR3, Radeon Pro 560 4096 MB
Intel HD Graphics 630 1536 MB
MacOS 10.13.6
Mimolive 4.4.1
Sports Package (licensed)
Google Chrome Version 69.0.3497.100

Comments

  • @winnie This will be fixed in the next beta. Sorry for troubles and thanks for reporting!

  • @winnie We released a beta version 4.5b2 recently and think the problem with broken actions in the remote control surface should be resolved. Please can you download the version and give us feedback here? Thanks a lot!

    https://boinx.com/connect/mimolive/versionhistory/4.5b2

  • @"Achim (Boinx)" Disappointingly I see no change with the functionality, or lack of, with the control surface. The issue seems to occur when starting a new .tvshow and I link Sports game data (Layer) to sports team data (Source). Removing it does not resolve the issue.

  • @winnie Sorry for the trouble. I double checked it and it seems to me that the Sports Graphics Demo template that is shipped with mimoLive has a broken Remote Surface. We will update the template in the next release. However when deleting this control surface and creating a new one, adding the preset for all the buttons of the Soccer Run Of Play layer again then it works for me. Please can you test this workflow on your end? Do you have a step by step procedure to create the behaviour you were describing?

Sign In or Register to comment.