MimoCall losing connection often

I have been having a lot of issues with MimoCall freeze on my guest's computer. The guest is using a wired connection. I've plugged directly into the LAN port and removed the switch in-between. Using the most recent version of MimoLive.

Comments

  • So, just did some testing and I'm only maintaining a connection for about five minutes with MimoCall
    I'm running a continuous ping to call.mimo.live in the background and getting 99-100 ms delay. A few dropped packets now. Help!

  • @"Vincent Edward Clark" I’m sorry for the troubles. We’re fairly confident that the cause is a change in Chrome after Version 68. Call.mimo.live only downloads the client to your computer and negotiates the connection, once that’s done, the connection is normally directly between your mimoLive computer and the caller. In case this isn’t possible due to network configuration, the call is relayed through Twillio. We’re currently working on an upgrade to mimoCall to address this issue. Meanwhile, downgrading to Chrome 68 or earlier is a possible workaround.

  • Oliver, I downgraded and it still stopped after about five minutes. I had a version of 65. I'm running it on a MAC. Do you know if there is a similar situation with PC? I don't have a Linux build here with a webcam I could test.

  • @"Vincent Edward Clark" We exchanged the WebRTC framework in mimoLive so this may also affect your issue with loosing connections in mimoCalls. Please can you download the beta version 4.5b2 and test your setup? Feedback is highly appreciated, thanks!

    https://boinx.com/connect/mimolive/versionhistory/4.5b2

Sign In or Register to comment.