Panasonic vs NDI

Does anyone knows if Panasonic AW-HE130 will work over NDI into mimolive?
I've been trying to get Newtek Spark Connect hdmi to work with mimolive...but no luck so far!! I can select it but the image is just sort of grey and looks really broken!! Any ideas?

Comments

  • Check spark firmware! I have the same problem! Do you install ndi/hx driver?! After all do you have a bandwidth ?

  • @janols We had a Spark to test against when developing the NDI® integration, so it should work. Can you please download and install the latest Spark NDI|HX driver and test with mimoLive 4.2b2 and let me know if you still experience this issue?

  • The spark is working now, had to update it with the latest firmware. Now I'm trying to get my Panasonic aw-he130 cameras to work with mimolive. I can see them in mimolive and add them as a camera but there's no picture...just black.

  • @janols This symptom is consistent with the NDI|HX driver not being installed. It is available from the NewTek site at https://www.newtek.com/ndihx/products

    Is the video visible in the NewTek NDI Monitor app?

  • I have the driver installed, at least I downloaded and installed it. I have adressed the cameras in the access manager(if needed?). I can see and select the cameras (Panasonic Camera chan.1) in the NDI video monitor but they wont show any video!? I'm on a local PoE+ router.

  • @janols If the camera doesn't show video in the "NewTek NDI Video Monitor" app, you should contact the Panasonic support. Perhaps you need to change a setting in the camera. Regarding the PoE+ router, the issue could be the support for multicast.

  • Ok thanks. Is there anything in the Access manager I need to adress/change other than add the cameras? There is something about multicast there?

  • @janols You probably wouldn't have to use the Access Manager at all unless you wanted to define send groups. How many cameras do you have on your network?

  • Problem solved! We had to change the ip-settings in the computer from DHCP to manual. Allthough they were on the same network and I could add them in mimolive they didn't really "see" each other. We also had to change from USB/network adapter to thunderbolt/network adapter.

  • @janols I'm glad the problem is solved and thank you for posting the solution!

  • Another thing I discovered. I'm running the cameras/spark directly into a PoE+ switch and the streaming I run over wifi. Each time I start up mimolive I have to turn off wifi before starting mimolive. Otherwise mimolive wont recognize the cameras and spark. When connected i can turn wifi on again. I have to run it this way due to restrictions on our company network. Its the same when running NDI video monitor aswell. Turning off wifi before starting video monitor will connect to the Spark.

Sign In or Register to comment.