Inadequate Channel Map--cannot monitor audio

I'm having an issue with version 4.1. I'm using it with an Apogee Duet audio interface, and I cannot monitor in the application. In the monitor area it says "Duet USB (inadequate channel map)." The audio device in my sources panel does not see the Duet as an input source--the dropdown is blank. Has anyone else run into this and is there a workaround other than downgrading to 4.0.2? The firmware and software is current on the Duet, and I am running High Sierra 10.13.4. Thanks!

Comments

  • @"X Oriente" Thank you for your feedback. We received similar reports from other users but were not able to reproduce the bug yet.

    Please try selecting another device and/or channels and then select the actual device and channel configuration you want to use. The audio output destination's live button should turn green and the message should disappear.

    Let us know if this works for you.

  • It doesn't matter what I select in the audio aux field--I still get an inadequate channel map message. I tried to select built-in output.

  • edited June 11

    @"X Oriente" I was able to reproduce the bug. This happens when the device in question is a multi channel device and set as the system's default device.

    In my case I can simply work around the issue by selecting another channel from the Left Channel drop down menu, then switching back to the desired one. Here's a screen grab:

    Workaround: Inadequate Channel Map Bug in mimoLive 4.1.1

    Another workaround would be to change the system's default device in  > Preferences > Sound > Output. That, of course, might not be desirable if you need your system audio output to play through the device.

  • @"X Oriente" Thanks for reporting. Beni forgot to mention that, of course, we will fix this issue asap. There should be a beta version shortly with the fix.

  • Thanks!

Sign In or Register to comment.