Audio Muting

We use MimoLive to stream our church services. The problem we are running into is we play videos live in service and through mimoLive to our online audience, sometimes our production person forgets to mute the in-house audio so we have double audio.

Is there a way that when a video with audio begins playing that it will mute the Audio Only layer?

Comments

  • @Th3Pr1de As long as it's only one video you're planning to play Ducking could be a solution. The movie source would act as the trigger source, threshold 0, amount 100%, minimum duration 0s. If the video contained silent parts you would have to adjust the minimum duration parameter accordingly to match.

    There is also a solution if several videos should be played. Unfortunately I found it to be buggy during testing, although there is a workaround: You can add all your videos to a Playlist Source and disable the Non-Stop option so that every time you switch its Placer layer live only the next video in the playlist will be played. As described above you need to enable Ducking on the Audio Only layer with the Playlist Source Placer layer as trigger source. The bug, however, prevents the playlist to progress and play the videos correctly, as soon as it was set as a Ducking trigger source. The workaround would be to double-click a video in the playlist to mark it as the next video, even if it is already marked as such.

    I opened a ticket for the bug. I hope the workaround is feasible for your particular use case.

  • This sounds great Beni, thanks for the suggestions. Going to give them a try and the workaround sounds like it'll work for us. Thanks!

  • @Th3Pr1de You're welcome. Let us know if it doesn't work out for you.

  • @Th3Pr1de The newest beta has a fix for the bug involving Playlist Source and Audio Only layer ducking mentioned above. In case this is still your use case you could give it a try.

Sign In or Register to comment.