NDI - Another piece of awesomeness, but.....

Thanks for this addition in 3.01b, we fired this up tonight and the speed and quality was far better than expected. We where outputting from 2 seperate MBP Mimo outputs to another MBP as NDI sources also in Mimo.
The feeds were visible and available instantly but several minutes after, our receiving layers source changed to the output of the recieveng MBP the ip showed as 127.0.0.0. NDI was not selected to output, our original feeds where still showing as a source but became greyed out and non selectable. Any explanation and a remedy to this would be appreciated. Thanks

Comments

  • @winnie Thanks for your feedback.

    our original feeds where still showing as a source but became greyed out and non selectable.

    This sounds like the NDI source you were receiving vanished from the NDI network. Could you please try again and see if the NDI Monitor app (available on the App Store or here) still finds them while mimoLive doesn't? As soon as a NDI sender gets greyed out in the video source device menu, it means mimoLive cannot see that NDI sender on the network anymore. At least not with the same IP address and name. If the NDI Monitor app looses the NDI sources as mimoLive does, the only remedy I can think of off the top of my hat is to restart the NDI senders - which is surely not ideal but the only kind of control we have over the NDI-internal server when it stops finding NDI sources.

    our receiving layers source changed to the output of the recieveng MBP the ip showed as 127.0.0.0. NDI was not selected to output

    NDI output from the same mimoLive instance should normally be filtered from the device list on the video source. So this is a bug. But unless you never started the NDI output there should not have come any data through.

  • @winnie Did you by any chance happen to have another document open in the receiving mimoLive instance with its NDI output running? Had you started the NDI output on the receiving machine before and closed the document while the NDI output was still running? In that case I believe the NDI output might get stuck and only be deleted when you quit mimoLive.

  • Thanks for the replies. Will be back at it today and look to resolve with a new collection of tools. The Newtek link from the main forum has had me awake most of the night. It's a whole new world of excitement ahead.

Sign In or Register to comment.