›

V2.9 Countdown Layer and stopwatch request

NEW - "The Count Down layer got new replacement tags for displaying numbers with leading zeros"

I do not see the change here?

I have been trying to add a leading Zero to the stopwatch layer for sometime and would love to see it there. I have yet to achieve this while in modifying the layer in QC.

Any help appreciated

Comments

  • You need to use the new replacement tags in the Count Down layer we added in version 2.9:

    %hh for the hours
    %mm for the minutes
    %ss for the seconds

    e.g: put this in the "While Countdown" text field:

    %hh:%mm:%ss

    and it will output 07:03:05 in the video.

    You can learn more about the replacement tags in the Count Down layer of mimoLive here: http://docs.mimo.live/docs/count-down

    However those replacement tags only works in the Count Down layer. The Stop Watch layer don't have those replacement tags but should work correctly with the leading zeros anyways.

    If you still have issues, please send me a simple sample document so I can see whats happening.

    (Just out of curiosity: You edited the Count Down layer in Quartz Composer? Then it may be the case that mimoLive isn't automatically replacing your Count Down layer in your document with the new shipped version of it. Your layer may have another identifier as well as a different version number so that the automatic replacement of a layer in your document with a newer version can't take place. Read more about layer versioning here: http://docs.mimo.live/docs/custom-layer-api#section-tv-_layeridentifier )

  • Thanks Achim, No issues, I see the countdown layer no problem,
    What I am after is the stopwatch layer to read 00:00 instead of 0:00. Ive tried to do this myself but cant achieve it.
    Im on top of my layer versioning after a lot pain early on.

  • We will add a "Leading Zero" option to the Stop Watch layer in the next mimoLive release.

    Thanks for your feature request!

Sign In or Register to comment.