Screen Dimming Issue

Hello. I am new to Mousepose. I love the idea of my clicks being shown so that my students can follow along with where I am clicking. What I don't like is that my screen dims the entire time. I went into the Mousepose effects preferences to Opacity/Colour and moved the slider as far to the left as possible, but unfortunately the screen is still somewhat dimmed. This is not good for someone who is working on a calibrated monitor requiring the brightness level to stay consistent. Is there any other way to keep my monitor at the normal brightness and still have the Mousepose effect active?

Comments

  • This is an issue for me, too. We can apparently go as high as 100% opaque, but can't quite back down to 0. Having a "flashlight" on my cursor isn't all that helpful to me and in Adobe Illustrator CC, it doesn't light up the whole workspace (or anything at all) when the mouse is still. My customers are illustrators so they'll see the glitch. The visual and audio clues for mouse clicks are most important, along with audio clicking. Please allow this adjustment in your next update. An option for a soft colored ring around the cursor would be a very nice alternative...

Sign In or Register to comment.