›

Still no ski

Black magic decklink duo. Confirmed it's working with final cut pro X output. MimoLive 2.0b26 recognizes decklink duo and when selecting setting, I can see a signal because it turns very dark green. Installed, uninstalled and reinstalled black magic v10.6.2 Hasn't worked with any updates.

Comments

  • Morton, we are currently investigating this issue. Can you please try the following:

    • quit mimoLive
    • delete the preference file for mimoLive (located in your ~/Library/Preferences folder called com.boinx.mimoLive.plist (and .LSSharedFileList.plist)
    • start mimoLive again you should be prompted for "sending diagnostic report to Apple" that will indicate that the deletion of the preferences took place.
    • check if the playout with one of the DeckLink devices works

    Thanks!

  • Not for me...

    I have 2 decklinks duo's, 4 sdi input in total, and all working well in beta 26

    enter image description here

  • @JMVBMW You are using them as inputs? That should work. What about using them as output via the Playout (configurable via the Playout button in the top right)?

  • @"Achim (Boinx)"
    My mistake... I thought that @Morton was talking about inputs..
    As you know by our email conversations, my inputs are working fine, but the outputs still blocked, even in B26..

  • If resetting the preferences does not work, please can you do the following:

    • quit mimoLive
    • start the "Console" app by Apple
    • start mimoLive
    • try to use the DeckLink devices as outputs
    • head over to "Console" and copy the entire output (Command-A Command-C) and past it as plain text into a mail (Command-V) which you send to me achim(at)boinx.com

    Thanks for your efforts!

  • Same here decklink duo inputs work. no outputs. could not locate preference files: com.boinx.mimoLive.plist (and .LSSharedFileList.plist) sent console content via email

Sign In or Register to comment.