No Audio Output

I'm using the newest MimoLive beta on a 2013 iMac running 10.10.5 and I can't get any audio output through mimolive. I'm importing video and audio into mimolive with an UltraStudio mimirecorder. The video is great, but there is no audio output. Audio meters are firing, so the audio is coming into the software. I added a video clip to the stack, but I get the same result...audio meter activity but no sound out. I play the same video on the desktop and the sound is fine. Am I missing a setting here? Thanks for your help.

Tom

Comments

  • Hi Tom!

    Audio routes usually to the device you specify in the output setting of the four output category in the upper right corner of the mimoLive document window. However if you want to hear it out of your speakers you need to setup the Playthrough Device and enable it by clicking on the headphone icon below the program output. This is off by default because you would get an audio feedback immediately if you just open the default blank document template. And this would be pretty annoying if you start mimoLive the first time and don't know where to stop it! :-)

    Does this work for you?

  • I am having this problem with live interviews and video playback music for the show open. I understand not wanting feedback but how do I hear my interviews?

  • @"Janette Reneé Smith" Thank you for using mimoLive.

    Am I understanding correctly that you do live interviews and do not hear the responses given by your interviewees? Can you please let me know how you set up the interviews?

Sign In or Register to comment.