Fullscreen Mode

Hi

For some reason Mousepose does not work with a web browser in fullscreen mode. It works when PowerPoint is in presentation mode, but not for Safari or Chrome.

I am on a Macbook Air running OS X Yosemite Version 10.10.3 and Mousepose version 3.2.7.

Can anyone offer any help?

Comments

  • We tested on some devices but they all worked. What happens if you activate the Mouseposé effect *before* going into full screen mode with Safari and then with activated effect start the fullscreen mode? Does the Mouseposé circle stay there or does it vanish? If it stays there maybe you just have setup a keyboard shortcut combination to activate the Mouseposé effect which is consumed by Safari in fullscreen mode and you are just unable to switch the effect on and off?
  • edited October 2015

    I have the same problem. What happens if I activate the effect before going into full screen mode is that the effect first appears but vanishes as full screen mode is activated. If instead I start in fullscreen mode and then activate the effect, nothing happens. In both cases, if I then deactivate fullscreen mode, it returns to the normal desktop with the Mouseposé effect active.

    I am using Safari 8.0.8 (10600.8.9) on OSX 10.10.5 on MacBook Pro (Retina, 13-inch, Late 2012); Mouseposé 3.2.7 (rev 10878-F16403-R)

  • Update: I upgraded Safari to 9.0 (10601.1.56.2) and now the problem has gone away. So perhaps it was a bug in Safari?

  • I'm having exactly the same issue with Chrome and Safari. I purchased Mousepose 3.2.7 from the Mac App Store. Running El Capitan 10.11.3. Have tried the suggestion above with no luck. Any ideas?

  • I am seeing the exact same issue. 3.2.7 El Capitan 10.12.4. Any full screen app that is open the effects do not work. Is there a fix for this? Or am I missing a setting somewhere?

Sign In or Register to comment.