Switch from a language to another

edited October 2011 in FotoMagico
Sorry, I don't know why (!!!) but my Fotomagico opens in French...how to switch it to English, or , better for me, to italian (if possible)?
Thanks
xcostant

Comments

  • Hello,

    there is an nice free 3rd party app for this task (since MacOS X don't have this feature anymore) called "Language Switcher". It can be downloaded here: http://www.tj-hd.co.uk/en-gb/languageswitcher/. Make sure that you select "Always opne in this language" after you select your desired one in the same popup. FotoMagico comes currently (version 3) in english, french and german.
  • Achim! Thanks, thanks, thanks...it works, of course
  • Hi! Is there no other option to change the language? I just opened Fotomagico and it was in french. It seems weird to have to install another program just to change the language, no?

  • @"Nele Watty" Thank you for using FotoMagico.

    Its language is determined by the System Preferences. Go to “Languages & Text”. There you can set the preferred order of languages. If “English” is not your primary language, make sure it’s at least your second choice.

  • hi there!

    I have the exact same issue as my colleague Nele above, everything is suddenly in FRENCH!
    but I can't find "the item "languages and text" anywhere in the menu or in preferences?
    (it's in french now, maybe that's why i don't see it, (but i would guess it would just be "preferences") where in the menu is this exactly?

  • @"Fille Roelants" Thanks for using FotoMagico. I'm referring to the System Preferences which are in the "System Preferences" app, not in FotoMagico. The language settings apply to the entire system. You set up a list of preferred languages ordered by priority.

Sign In or Register to comment.